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STUDY GOALS & RESEARCH QUESTIONS

STUDY GOALS
The  team wants to make the 
experience more accessible to creators who 

don’t specialize in video editing without 

degrading the experience of the core user base. 

Insights from this study will provide a baseline 

against which to gauge how effective the 

updates are at improving the usability of 

RESEARCH QUESTIONS
For each of the study tasks (slides 6, tbd):

1. Can the task be accomplished?

a. By what percent of users?

b. Which types of users can or cannot 

complete the tasks?

2. Does the experience meet, exceed, or fall 

short of user expectations?
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PARTICIPANTS

RECRUITING
Participants were recruited through:

● Social media channels such reddit

● User lists 

COHORTS
Three groups (4 participants each) were targeted 

for the study:

● Video CPros

● Non-video CPros

● SVCs (Social Video Creators)
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SESSION OUTLINE
Part 1: Persona Validation (10-15 Minutes)

Discuss role, experience with and video editing, software tools used, etc.

Part 2: Study Tasks (60-90 Minutes)
Participant uses sample assets (from in-app tutorial) to make a movie, with the moderator 

prompting them to complete specific tasks

Part 3: Reflection & Wrap-up (15 Minutes)
Reflect on experience, general discussion.
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STUDY TASKS

IMPORT
1. Start a new project
2. Import Assets
3. Start a new sequence

EDIT
4. Discover in-app resources
5. Organize assets
6. Assemble a story
7. Make adjustments to video clips
8. Add or modify audio tracks
9. Adjust color

10. Crop, rotate, or resize a video
11. Create an animation (something with 

keyframes)
12. Create a transition (ex. dissolve)
13. Add Text
14. Add a title
15. Personalize desktop app layout

EXPORT
16. Choose destination-appropriate 

export settings
17. Recognize optimization tools for 

social publishing

More details here.
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Key Findings Summary
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ABOUT THE SCORES
Each participant was scored on all tasks by 
two separate evaluators. The scores were 
then averaged. 

Inter-rater agreement was 90% for Task 
Completion scores and 83% for Qualitative 
scores.

Raw scores and notes are available in [this 
workbook].

Task Completion Rating

Rating Score Definition

Incomplete 0 Task was not completed, even after an 

instructional prompt

Partially Complete 1 Task was completed after an instructional 

prompt

Complete 2 Task was completed without instructional 

prompting

Qualitative Rating

Rating Score Definition

Poor 0 Participant responded negatively (ex. “This is 

really confusing”)

Neutral 1 Participant’s response was neither negative or 

positive (or some of both)

Positive 2 Participant responded positively (ex. “Wow! 

That’s really useful!”)
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RESULTS Video CPro SVC Non-video CPro

Task

AVG Task 

Completion

AVG 

Qualitative

AVG Task 

Completion

AVG 

Qualitative

AVG Task 

Completion

AVG 

Qualitative

IMPORT Start a new project 2.00 1.13 2.00 1.00 2.00 1.00

Import Assets 2.00 1.00 2.00 1.00 1.63 0.88

Start a new sequence 2.00 1.00 2.00 0.88 1.63 0.63

EDIT Discover in-app resources 2.00 1.00 2.00 0.75 1.75 1.00

Organize assets 2.00 1.00 2.00 1.00 1.75 0.63

Assemble a story 2.00 0.88 2.00 0.75 1.88 1.13

Make adjustments to video clips 2.00 1.00 2.00 1.00 1.75 0.75

Add or modify audio tracks 2.00 0.63 2.00 0.88 1.75 0.38

Adjust color 2.00 0.63 2.00 1.00 1.63 0.88

Add a title 2.00 1.00 2.00 0.88 1.63 0.63

Add Text 2.00 1.00 2.00 0.88 1.75 0.75

Create a transition (ex. dissolve) 2.00 1.13 2.00 0.63 1.75 1.13

Create an animation 2.00 1.00 1.88 0.63 1.00 0.50

Personalize desktop app layout 2.00 0.88 2.00 0.75 1.75 1.13

Crop, rotate, or resize a video 2.00 1.00 2.00 1.00 1.25 0.88

EXPORT Choose destination-appropriate 

export settings 2.00 1.00 2.00 1.00 2.00 1.00

Recognize optimization tools for 

social publishing 2.00 0.88 1.75 1.00 1.38 0.88

AVG 2.00 0.95 1.98 0.88 1.66 0.83

Task Completion Rating

Rating Score Definition

Incomplete 0 Task was not completed, even 
after an instructional prompt

Partially 
Complete

1 Task was completed after an 
instructional prompt

Complete 2 Task was completed without 
instructional prompting

Qualitative Rating

Rating Score Definition

Poor 0 Participant responded 
negatively (ex. “This is really 
confusing”)

Neutral 1 Participant’s response was 
neither negative or positive 
(or some of both)

Positive 2 Participant responded 
positively (ex. “Wow! That’s 
really useful!”)

Each participant was scored on all 

tasks by two separate evaluators. The 

scores were then averaged.
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RESULTS Video CPro SVC Non-video CPro

Task

AVG Task 

Completion

AVG 

Qualitative

AVG Task 

Completion

AVG 

Qualitative

AVG Task 

Completion

AVG 

Qualitative

IMPORT Start a new project 2.00 1.13 2.00 1.00 2.00 1.00

Import Assets 2.00 1.00 2.00 1.00 1.63 0.88

Start a new sequence 2.00 1.00 2.00 0.88 1.63 0.63

EDIT Discover in-app resources 2.00 1.00 2.00 0.75 1.75 1.00

Organize assets 2.00 1.00 2.00 1.00 1.75 0.63

Assemble a story 2.00 0.88 2.00 0.75 1.88 1.13

Make adjustments to video clips 2.00 1.00 2.00 1.00 1.75 0.75

Add or modify audio tracks 2.00 0.63 2.00 0.88 1.75 0.38

Adjust color 2.00 0.63 2.00 1.00 1.63 0.88

Add a title 2.00 1.00 2.00 0.88 1.63 0.63

Add Text 2.00 1.00 2.00 0.88 1.75 0.75

Create a transition (ex. dissolve) 2.00 1.13 2.00 0.63 1.75 1.13

Create an animation 2.00 1.00 1.88 0.63 1.00 0.50

Personalize desktop app layout 2.00 0.88 2.00 0.75 1.75 1.13

Crop, rotate, or resize a video 2.00 1.00 2.00 1.00 1.25 0.88

EXPORT Choose destination-appropriate 

export settings 2.00 1.00 2.00 1.00 2.00 1.00

Recognize optimization tools for 

social publishing 2.00 0.88 1.75 1.00 1.38 0.88

AVG 2.00 0.95 1.98 0.88 1.66 0.83

Task Completion Rating

Rating Score Definition

Incomplete 0 Task was not completed, even 
after an instructional prompt

Partially 
Complete

1 Task was completed after an 
instructional prompt

Complete 2 Task was completed without 
instructional prompting

Qualitative Rating

Rating Score Definition

Poor 0 Participant responded 
negatively (ex. “This is really 
confusing”)

Neutral 1 Participant’s response was 
neither negative or positive 
(or some of both)

Positive 2 Participant responded 
positively (ex. “Wow! That’s 
really useful!”)

Each participant was scored on all 

tasks by two separate evaluators. The 

scores were then averaged.
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Novice users (3 out of the 4 Non-video CPros) 
completed most tasks in the study, but it’s unlikely they 
would have done so on their own. The study itself 
provided external motivation they needed to keep 
going. One participant admitted that, had they not 
been in a study, they would have given up and gone 
back to iMovie after only four minutes!

Video CPros generally enjoy usin , and 
completed most tasks without prompting. Yet, very few 
explicitly positive responses to specific tasks were 
observed along the way, leading to qualitative scores of 
1.0 pretty much across the board.

There were a few positive responses and moments of 
delight during the sessions. Unfortunately, there were 
usually also negative responses for the same task (ex. 
Freeform view elicited initially positive responses followed 
by a let down). Thus, the qualitative scores ended up being 
neutral or negative overall, on average. 

NOTES ABOUT RESULTS SCORES
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IMPORT

I can bring my assets into 

and start a new project.

● Start a new project
● Import Assets
● Start a new sequence

● The source monitor is a barrier for novice users.  Details 

● Creator camp alums are using a project file they got at camp to 
start new projects.  Details
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EDIT

I can quickly orient myself around 

basic functionality in .

● Discover in-app resources
● Organize assets
● Assemble a story
● Make adjustments to video clips
● Add or modify audio tracks

● Users unintentionally overwrite parts of their sequence when 
adding more clips to timeline.  Details

● Timeline zoom controls are overlooked.  Details

● Panels and tabs get lost, hidden. Users can’t remember what 
they’re called.  Details

● Users struggle to remember that a clip must be selected and 
playhead in that clip area to see their property edits live.  Details

● There’s no obvious way to change the volume of a clip.  Details
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EDIT

I can add complexity in stride with 

my skills.

● Apply visual preset (color, 
graphic, or title)

● Access advanced workflows
● Personalize desktop app layout

● Users Would Like To See Improvements In The Color 
Workspace  Details

● Interaction Design for Creative Looks (LUTs/presets) Could Be 
Improved Details

● Effects panel issues found in studies on  apply to 
the effects panel in too.  Details

● MOGRTs save time for SVCs, but many weren’t aware that their 
customizations could be saved until they attended creator 
camp.  Details

● Novice users are unlikely to discover and figure out keyframes. 
Details
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EXPORT

I can export my video and post it 

successfully.

● Choose destination-appropriate 
export settings

● Recognize optimization tools for 
social publishing

● Social sharing presets are overlooked.  Details
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Consider offering bins for 
sequence, footage, audio, and 
graphics as a default in the 
new import workflow so that 
users don’t need a sample 
project file to get started.

Consider a magnetic timeline 
option as the default (but that 
can be turned on or off 
depending on user 
preference).

Consider adding some kind of 
visual indicator that the scroll 
bar-looking thingies around 
the timeline are for scrolling 
AND zooming.

Consider separating the 
Essential Graphics tabs 
“Browse” and “Edit” into two 
entirely separate panels, and 
re-naming them.

Re-name the Caption panel 
“Captions” instead of “Text”.

Avoid empty panels. Display 
properties for selected 
clip/element. Add empty state 
prompts in panels (ex. “select a 
clip in the timeline to do …”).

What if the playhead 
automatically jumped to the 
start of any selected clip in the 
timeline?

Consider displaying the clip 
volume control in Essential 
Sound, even before the clip is 
tagged. (Or come up with a 
design and workflow that 
doesn’t require a clip to be 
tagged before viewing sound 
properties.)

Re-design the color 
workspace.

Re-design the Creative looks 
preview experience.

Allow importing multiple LUTs 
at once (if this really isn’t an 
existing option).

Improve the design of the 
effects panel. Implement new 
design in both and 

Consider ways to help more 
users discover that they can  
save customized versions of 
MOGRTs.

RECOMMENDATIONS SUMMARY
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Detailed Findings
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THE SOURCE MONITOR 
IS A BARRIER FOR 
NOVICE USERS

People new to video editing have no mental model for a source 
monitor, and don’t understand its purpose in .

● Boun became frustrated and was ready to give up entirely only 

four minutes into editing when he couldn’t get a clip from the 
source monitor onto the timeline. Details

● Zoe G. dragged clips onto the source monitor panel to import 
them because “that must be for the source media”. She also 
assumed she should edit the clips there, and played with in/out 
points thinking they would trim the clip.

Video 
CPros

Non-video 
CPros

SVCs

Recommendation
Hopefully this issue is resolved with the new import workflow 
and default workspace, in which the source monitor panel is 
hidden.
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Boun dragged and dropped an audio clip from 
his finder onto the source monitor panel, and 
then struggled to figure out how to get the clip 
onto the timeline. He looked around for 
anything that might help him add audio to the 
timeline. After opening the button editor 
panel and seeing all the icons, he exclaimed, 

“Oh my god. Yeah, this is where I’m like, I’m done. I 
don’t want to make a movie.”
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CREATOR CAMP ALUMS 
ARE USING A PROJECT 
FILE THEY GOT AT 
CAMP TO START NEW 
PROJECTS

All  four participants who attended the creator camp 

reported using a sample project file they received at camp 

when they start new projects. The file has bins for 

sequences, footage, audio, etc. (We asked them to start from 

a blank project for the study.)  

“It’s basically different folders that help me organize my 
workspace much better, and make sure I know where 
everything is in the file.” —ProletinaVideo 

CPros
Non-video 

CPros
SVCs

Recommendation
Consider offering bins for sequence, footage, audio, and graphics 
as a default in the new import workflow so that users don’t need 
a sample project file to get started.
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USERS 
UNINTENTIONALLY 
OVERWRITE PARTS OF 
THEIR SEQUENCE WHEN 
ADDING MORE CLIPS 
TO TIMELINE

Proletina (0:28:02) Wants to be able to insert clips into a space in the timeline and everything else 

automatically moves down to fit

Zoe G (0:33:53) [Same as Proletina - expects timeline to automatically adjust when rearranging 

clips] Unintentionally overwrite clips when rearranging them and also when adding a title.

Kristen (0:19:33) When moving a clip with linked audio, the audio doesn’t go to the expected 

track in the timeline

Tia (0:27:32) Starts with an audio track, and doesn’t like how it will be overwritten when she 

drags video clips onto the timeline. Workaround is to lock the audio layer.

Alanna (0:38:14) Same as Tia - had an audio track already and it was overwritten when she 

dragged a new clip onto the timeline. Also chose to lock the A1 layer to get around it.

James (0:27:52) Attempted to drag more clips onto his timeline, where he had already added the 

audio. The new clip overwrote the audio even though he got the clip on another track/layer.

Boun (0:43:02) Unintentionally overwrote part of his sequence when dragging and dropping a 

title onto the timeline - expected it to be automatically inserted before the first clip or onto 

another track/layer (was also having trouble due to being zoomed in vertically and not changing 

the view to see all the upper tracks).

Video 
CPros

Non-video 
CPros

SVCs

Recommendation
Consider a magnetic timeline option as the default (but that can be 
turned on or off depending on user preference).
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TIMELINE ZOOM 
CONTROLS WERE 
OVERLOOKED

● Participants with laptops were able to horizontally zoom intuitively with 
their trackpad.

● Zoom control bars on the timeline are overlooked or avoided. (Users who 
notice them avoided them because they were unfamiliar or assumed they 
were regular scroll bars.)

● Novice users would sometimes lose or overlook layers once zoomed 
vertically.

●

Video 
CPros

Non-video 
CPros

SVCs

Recommendation
Consider adding some kind of visual indicator that the scroll bar- 
looking thingies are for scrolling AND zooming. 
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USERS SOMETIMES 
STRUGGLE TO 
REMEMBER THAT A CLIP 
MUST BE SELECTED AND 
PLAYHEAD IN THAT CLIP 
AREA TO SEE THEIR 
PROPERTY EDITS LIVE

Whether editing text, audio, color, or other properties, users 
frequently navigate to panels and properties first (without paying 
attention to which clip is selected in the timeline or where the 
playhead is). 

If the panel is blank, users sometimes remember to go back and select 
something in the timeline, and then they are fine. Other times, they 
mistakenly assume they are in the wrong place, and navigate to 
different panels looking for the properties they want to edit. 

This issue persists throughout the editing experience (sound, color, 
effects, etc.). 

Video 
CPros

Non-video 
CPros

SVCs

Recommendations
Add empty state prompts in panels (ex. “select a clip in the timeline…”).

What if the playhead automatically jumped to the start of any 
selected clip in the timeline?
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PANELS AND TABS GET 
LOST, HIDDEN. USERS 
CAN’T REMEMBER 
WHAT THEY’RE CALLED

Users tend to scan the UI for specific properties and icons; not for panel and 
tab names. When panels are closed, users struggle to locate them, because 
the panel names don’t always seem to match the properties in that panel.

For example, when users want to edit text, but don’t see any text editing 
controls or properties visible in the UI, they do one or more of the following:

● Go to Window > Text. This opens the captions tab - not what they 
want.

● Go to Window > Essential Graphics. That opens the right panel, but it 
defaults to the Browse tab, not the Edit tab. The Edit tab is often 
overlooked.

● Go to Essential Graphics > Edit, but it’s blank because there was 
nothing selected in the timeline or playhead was in the wrong place.

Video 
CPros

Non-video 
CPros

SVCs

Recommendations
Consider separating the Essential Graphics tabs “Browse” and “Edit” into 
two entirely separate panels, and re-naming them.

Re-name the Caption panel “Captions” instead of “Text”.
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THERE’S NO OBVIOUS 
WAY TO CHANGE THE 
VOLUME OF A CLIP

If they want to change the volume of a clip or their sequence, users may be thinking 
the word “volume” in their mind, but the audio-related menu options in 
include terms that users may not think are immediately relevant, such as:

● Audio clip/track mixer
● Essential sound
● Audio gain

Users often try right-clicking on an audio clip in the timeline or switching to the 
“Audio” workspace. 

Some Mac users do a search for terms like “volume”.

In the Essential Sound panel, you have to assign a tag to your clip before it displays 
the volume control. And even when the volume control is displayed, it appears in the 
lower right corner of the panel, and is easily overlooked.

Video 
CPros

Non-video 
CPros

SVCs

Recommendation
Consider displaying the clip volume control in Essential Sound, even 
before the clip is tagged. (Or come up with a design and workflow that 
doesn’t require a clip to be tagged before viewing sound properties.)
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Users looking for “volume” may not 
recognize “Audio Gain” as relevant. 
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Help menu (Mac only) search for 
“volume”:  no results

Help menu (Mac only) search for 
“audio”:  many results
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First, you have to 
“assign a tag”

Then the volume editor 
appears, but way at the 
bottom right (easy to 
overlook)No volume 

control visible 
when first 
opening “Essential 
Sound” panel
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USERS WOULD LIKE TO 
SEE IMPROVEMENTS IN 
THE COLOR 
WORKSPACE

● Kes (Video CPro) says Lumetri i "has come a long way", but he still 
uses other tools for color grading like Magic Bullet Colorista. 

● Taylor (SVC) uses an adjustment layer to offset Youtube's “color 
washing issue”, and "QT Gamma Compensation" 

● Taylor (SVC) has to make adjustments for darker skin tones. She’s 
unhappy with existing performance but says it's not an issue unique to 

 

● Dominik (Video CPro) would like to see the color workspace 
completely re-worked, node-based color editing, and a color-match 
feature. 

● In general, when playing with the sliders, it’s difficult for users to tell 
whether or not it is having any effect on the selected clip

Video 
CPros

Non-video 
CPros

SVCs

Recommendation
Re-design the color workspace
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ISSUES WITH CREATIVE 
LOOKS INTERACTION 
DESIGN

● Creative looks/LUTs presets dropdown is easy to overlook.

● Kes says it’s too difficult to import LUTs. (Video CPro)

● Creative looks/LUTs preview thumbnail is mistaken for a preview of any edits 
made in color workspace/panel.

● Have to click inside the creative looks/LUTs preview thumbnail to preview 
the look in program panel — not obvious when navigating through options 
with left/right arrows. (see next slide)

● Confusing that when you use the right/left arrows to toggle through the 
creative looks, the dropdown remains fixed to whatever was previously 
selected instead of changing along with the preview. (see next slide)

● Dominik wants to see a preview for each preset (LUT) right in the dropdown 
instead of clicking through each one individually (Video CPro)

Video 
CPros

Non-video 
CPros

SVCs

Recommendation
Re-design the the Creative looks preview experience. Details

Allow importing multiple LUTs at once (if this really isn’t an option)
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If the playhead isn’t in the area of the 
selected clip when first selecting a color 
preset, the preview thumbnail isn’t 
displayed. (Once the playhead and 
selected clip are in sync, the preview 
updates as expected.)

The program monitor isn’t updated with 
the selected preset until the preset is 
either: selected in the drop-down menu 
or the center of the preview thumbnail 
is clicked. 

The thumbnail preview updates when a 
different dropdown selection is made, 
but the dropdown doesn’t update when 
a different preview selection is made. 
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EFFECTS PANEL ISSUES 
FOUND IN STUDIES ON 

APPLY 
TO THE EFFECTS PANEL 
IN , TOO

● Effect names are unfamiliar — not always intuitive what they will 
actually do. User has to apply effect to see what it does.

● Effect names are easily forgotten — making keyword search 
unhelpful.

● Users have to go by trial-and-error to learn which effects their 
computer can/can't handle. Badges that indicate GPU accelerated 
effects, etc. are overlooked, ignored, not understood.

● Filter functionality of effects badges is overlooked.

● Not always clear which parent folder an effect will be in. (ex. “video 
effects > transitions” or “video transitions”). (An information 
architecture problem!)Video 

CPros
Non-video 

CPros
SVCs

Recommendation
Re-design the effects panel. Implement new design in both
and 
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MOGRTS ARE A 
TIME-SAVER FOR SVCS, 
BUT MANY WEREN’T 
AWARE THEIR 
CUSTOMIZATIONS 
COULD BE SAVED UNTIL 
THE CREATOR CAMP

SVCs reported that they typically start with a MOGRT, customize it, then 
save the customized version instead of creating lower thirds and titles from 
scratch. They also noted that they hadn’t learned that this was possible (the 
saving part) until they attended th creator camp.

Video 
CPros

Non-video 
CPros

SVCs

Recommendation
Consider ways to help more users discover this capability (saving 
customized versions of MOGRTs).
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NOVICE USERS ARE 
UNLIKELY TO DISCOVER 
AND FIGURE OUT 
KEYFRAMES

● In general, novice users find it much easier to drag and drop an 
effect onto a clip to achieve some kind of motion effect (bounce, 
etc.) than to do more advanced edits. (This was true in th

learners study as well.)

● One participant struggled with manipulating keyframes in the 
timeline vs. the Effects Controls panel — assumed they were 
operating independently, because edits in the timeline didn’t 
appear to be updated in the Effects Controls panel. In that case, 
the timeline keyframes were for opacity and she was working 
on a position property in Effects Controls.

Video 
CPros

Non-video 
CPros

SVCs

Recommendation
Focus on providing basic motion effects as drag-and-drop elements 
instead of trying to push novices (even some SVCs, for that matter) to 
learn keyframes.
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SOCIAL SHARING 
PRESETS WERE 
OVERLOOKED

● Most participants just selected QuickTime or H.264 as 

the appropriate format for uploading to YouTube. 

● Few, if any, knew there were additional settings 

specific for Youtube or presets.

Video 
CPros

Non-video 
CPros

SVCs

Recommendation
Hopefully all of this is resolved with the new export workflow, 
since social sharing export options are easily identifiable.
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Thank You!
Sara Ingham
sara.ingham@factorfirm.com

Xavier Keeto
xavier.keeto@factorfirm.com

Jennifer Long
jennifer.long@factorfirm.com

Bram Wessel
bram@factorfirm.com

mailto:sara.ingham@factorfirm.com
mailto:xavier.keeto@factorfirm.com
mailto:jennifer.long@factorfirm.com
mailto:bram@factorfirm.com
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Group Name Age Location Occupation
Years 
using Pr

Non-video Cpro 04 - James 35-44 AL, USA Senior Production manager 0

Non-video Cpro 05 - Boun 25-34 CA, USA UX / UI Designer 0

Non-video Cpro 11 - Kristen 35-44 CA, USA Sr. Manager UX/UI 4-5

Non-video Cpro 12 - Zoe G. 25-34 NY, USA Product Designer, Former Marketing Dir. at Architecture Firm 0

SVC 06 - Allana* 25-34 NY, USA Freelance Lettering Artist and Designer 6+

SVC 07 - Proletina* 25-34 Bulgaria Graphic designer 3.5

SVC 09 - Zoe S.* 25-34 PA, USA Content creator on Instagram & social work student 3

SVC 10 - Taylor* 25-34 NY, USA Video Producer 5

Video Cpro 01 - Dominik 18-24
CA, USA / 
Germany Videographer & Control Room Producer 5-6

Video Cpro 02 - Kes 35-44 USA Video Editor 10+

Video Cpro 03 - Tia* 25-34 ON, Canada Video Editor / Multimedia Producer 10

Video Cpro 08 - Lane 25-34 AK, USA Video Editor at Marketing Agency 3

*Attended creator camp
**Recordings are hosted on Factor’s GoToMeeting account for 6 months. Client is encouraged to download them if they want to maintain them longer.

PARTICIPANT DETAILS (Name links to recording**)

https://transcripts.gotomeeting.com/#/s/74fffb83219314d68e55111d1632cad03e49c7982bf164baa12a22a26b87c3dd
https://transcripts.gotomeeting.com/#/s/85e78b7068078eb846246d2c06fe3e0e8c3f22fa41d94eea571ebf10c35da20c
https://transcripts.gotomeeting.com/#/s/a69da8c48a826b7e429474ef1536077eacef2b49dba3d35d63e1e728a875169d
https://transcripts.gotomeeting.com/#/s/ac763e925e30d13d9b5e9fde9247eedfecfbb0ff6f11bbfc67cb488aa5890e8a
https://transcripts.gotomeeting.com/#/s/53a0e2036f307783547ad641e1f12f7eb055dba8df1b88cb559c7973fd67f11e
https://transcripts.gotomeeting.com/#/s/e13460a9c9896b07cc5fcd1b4c4203c2422fd4fd77c264fe2b807783c82fe0a1
https://transcripts.gotomeeting.com/#/s/a5319510e2f8d37031f96184c370b5f04229df75899e9bc04e55d97b2c907bf2
https://transcripts.gotomeeting.com/#/s/ccb0e1d438674424e43b0873f705f042983d1f7b0d9ddec27aa8d856917ce9ea
https://transcripts.gotomeeting.com/#/s/7289300effb65758cd5bcb214329c3a31b2bc773a1826103d179d7e783193508
https://transcripts.gotomeeting.com/#/s/2880a126a5e4ed430bfa4e80686e7256184d20c9d7025ac974049d2f5e5f6af5
https://transcripts.gotomeeting.com/#/s/aa7122322f2ea31f4161cfc747975740862f0b8b7c1ebd64ac9a652d013b6c9f
https://transcripts.gotomeeting.com/#/s/ad95bc00c64b3c79d2696564538593604cae9ac729b6ee3d4fc3f6e2d797447a
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Task 
Category Capability Actions Test Plan Actions Details, Examples

First Prompt 
(if they don't do the task on their own)

Instructional Prompt 
(if they are unable to proceed)

Import I can bring my 
assets into 

and 
start a new 
project.

Start a new project Welcome screen > New Project Start a new project Go to File > New > Project

Import assets Double-click in project panel or Drag assets from 
desktop folder onto project panel

Remember the sample assets Double-click in project panel or Drag assets from desktop folder 
onto project panel

Start a new sequence Drag and drop an asset onto the timeline What about the timeline? Drag and drop an asset onto the timeline

Edit I can quickly 
orient myself 
around basic 
functionalit  in 

Discover in-app resources Tooltips, Search, Tutorials, Help menu Do you think there is anything in the app that could help 
you?

Open the Learn panel (Window > Learn)

Organize assets Create a bin, Apply color lable to assets How do you normally organize your assets? Is there anything in the project panel that could help you with 
organization?

Assemble a story Arrange assets into a sequence to create a story 
with a beginning, middle, and end

Put together a story of two kids playing ball. Can you add more clips to the timeline, and re-arrange them?

Make adjustments to video clips Trim a clip, use the razor Can you make this video shorter? Try click+hold at the end of the clip on the timeline and drag it. Or 
select the razor tool and click on a clip on the timeline

Add or modify audio tracks Add or modify audio tracks, turn tracks on/off What if you wanted some music or other audio to play 
over this?

Go back to the sample assets and find an audio file. You might 
need to rearrange the audio tracks in the timeline

I can add 
complexity in 
stride with my 
skills.

Apply a visual 
preset

Adjust color Use Lumetri Color panel to make adjustments or 
apply a visual preset

What if you wanted to edit the color of part of the video? Try the lumetri color tools (Window > Lumetri Color)

Access advanced 
workflows

Crop, rotate, or resize a video Effects Controls > Motion > Rotate, Effects Search 
> Crop

What are some other edits you could do here? Try to crop one of your clips (Effects Controls > Motion > Rotate, 
Effects Search > Crop)

Create an animation 
(something with keyframes)

Click stopwatch icon for an effect, move timeline, 
add another keyframe

Could you make a title move across the screen? [Walk them through where to find the stopwatch in Effects 
Controls. Let them play around for a bit. If they can't figure it out, 
move on]

Create a transition (ex. 
dissolve)

Select clips on timeline > Effects > Video Transitions 
> [transition] > Drag and drop onto video track

Can you add a transition? Try Effects > Video Transitions > [transition]

Add Text Select the Type tool, type some text, select a 
different font

Can you add some text on top of this, and choose a size 
and font that you like?

Use the Text tool

Add a title Select an essential graphics template and apply it to 
part of the sequence

Give this video a title Try something from the Essential Graphics panel

Personalize desktop app layout Move, resize panels, change workspace mode What do you think about the layout of these panels right 
now?

Try a different workspace mode (Assembly, Graphics, etc.)

Export I can export my 
video and post it 
successfully.

Choose destination-appropriate export settings File > Export > (anything than can work for 
youtube)

Ok, your video is amazing! Go ahead and export it as you 
would if you were going to publish it to YouTube

Go to File > Export

Recognize optimization tools for social 
publishing

In Export panel, "Publish" tab, scroll Do you know of any settings in here that are for Youtube, 
specifically?

Click on the "Publish" tab, and scroll down

STUDY TASKS - DETAILS
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FREEFORM VIEW IS 
FUN, BUT IT COULD BE 
BETTER

Kristen discovered freeform view for the first time during 

the study, and her initial response was very positive. 

Some participants wondered how freeform view was 

different from icon view

● Clips arranged in freeform view seemed lost after 

moving things to a bin in icon/list view.

● Kept getting an "unspecified drawing error" while in 

freeform view (ignored it)

● Expected clips to be arranged in the same order as 

they are in freeform view when dragging and dropping 

onto the timeline

Video 
CPros

Non-video 
CPros

SVCs
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USERS WOULD BENEFIT 
FROM SAVING 
CUSTOMIZED 
WORKSPACES, BUT 
THIS FEATURE SEEMS 
BUGGY.

● One SVC actually had a custom workspace, but has been 
experiencing issues with it not saving properly—the project 
panel always reverts to a place she didn't want it to be

● For one Video CPro, on her previous computer, switching 
workspace modes was really slow so she stopped doing it. 

● Custom workspaces aren’t as helpful to editors who have to 
work on different computers or workstations.

Video 
CPros

Non-video 
CPros

SVCs



C
o

pyrigh
t 2

0
2

0
, F

acto
r F

irm
, LLC

. A
ll righ

ts reserved
.

EDITORS WANT 
CUSTOM COLORS AND 
LABELS TO BE SAVED 
WITH A PROJECT FILE

Some editors really like color-coding and/or labelling clips. 

One pro uses a plugin for labels. 

Tia expressed frustration that she can't share custom label 

names/colors along with a project file (32:41).

Video 
CPros

Non-video 
CPros

SVCs

Recommendation
Consider ways to allow custom labels/colors to travel with the project 
file.


